Author Topic: Lag and Disconnect Issues  (Read 568 times)

April 14, 2018, 06:30:02 AM

Offline Stinky Pete

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
Hi,
I have been playing just fine, with the periodic lag spike and random disconnect at a minimum.  I had not logged in for a week and suddenly, without changing any settings, I can't stay connected.
Symptoms:
Log in - then walk a few paces, stop (as if in lag with cape flowing), then disconnect - takes about a minute or two to get the disconnect gump.

Some version of this is happening over the 10+ times I've tried to log in yesterday and today.

I have restarted my computer, reset my internet connections, logged all the way out and then back in, the usual fixes don't seem to be working.

Thoughts?

April 16, 2018, 03:45:43 PM
Reply #1

Offline Stinky Pete

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
Still Happening.  Now the time between disconnects seems to vary, from just a few moments to a few minutes.

FYI, I changed noting in my settings.  I plated fine last week, took a break for a few days, and came back to this.  I can't possible go anyplace dangerous because I get DC'ed so frequently.  Is there an optimized recommended setting or some log I can clear to help.

I'm running an older game (UO client) on a newer system and it worked fine before.  I've left my chars logged in for days without Dc'ing in the past.

Please Help! :'(

April 17, 2018, 06:20:19 PM
Reply #2

Offline Evolution

  • "The Game has Evolved" www.uoevolution.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
  • Karma: +1249/-23
  • Dante - Shard Owner
    • www.uoevolution.com
Did you make sure you got our patch from our website?  Our patch is required and very custom.  It sounds like maybe you are on another patch?

April 18, 2018, 09:20:56 AM
Reply #3

Offline Luckbox

  • Newbie
  • *
  • Posts: 32
  • Karma: +2/-93
Last few days had random dcs too, although usually my connection is very stable.