Author Topic: How to Stop Screen Flicker!  (Read 2366 times)

April 27, 2015, 03:30:02 PM

Online Evolution

  • "The Game has Evolved" www.uoevolution.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 1196
  • Karma: +1249/-23
  • Dante - Shard Owner
    • www.uoevolution.com

Ever wonder why you sometimes get that annoying screen flicker when you are
running AssistUO or Razor? Here is how to fix it!


1. Right click on your Razor/AssistUO desktop icon.

2. Select "Properties"

3. Select "Compatibility"

4. Select "Disable Visual Themes" AND "Disable Desktop Composition"

5. Select "Apply"


Please keep in mind that this fix will ONLY affect Razor or Assist UO and
is proven to be a safe fix for the "white flicker" issue on Windows 7 / 8

May 29, 2015, 03:48:58 PM
Reply #1

Offline Echo

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
thanks for this! it has been bugging me since I started UO again probably 1 month ago, I kinda got used to it... but no more!!!!! muhahahah

March 04, 2016, 03:33:58 PM
Reply #2

Online Evolution

  • "The Game has Evolved" www.uoevolution.com
  • Administrator
  • Hero Member
  • *****
  • Posts: 1196
  • Karma: +1249/-23
  • Dante - Shard Owner
    • www.uoevolution.com

UO Razor - Screen Flashing

If your screen has been flashing randomly it is because of an incompatibility between Razor and the Windows Vista to 8 Aero theme.

In order to fix this you must right click the Razor shortcut and select properties. Then click the compatibility tab and check
disable visual themes and desktop composition. This will temporarily disable the Aero theme while Razor is running.

Problem solved.

Resizing UO game window using Razor

If you are using windows 7 or 8 do this:

1. Locate your Razor.exe (or a link to it), go in properties-> compatibility -> check the box "run this program as an administrator". All other programs such as UOAM, Easy UO, OpenEUO shall also be set to run as administrator otherwise they won't connect to each other.

2. Open Razor and login to UO. In Razor window, go in "more options" tab -> check the box "force game size" and configure the new resolution you want. Try setting to 1080 x 810 resolution.

3. Close Razor and start it again, to make the changes effective.Note: UO client and/or the server limits the tiles you can view, if you make it too large (around 940 width/height or larger) you will see the corners greyed out (the bigger the resolution, the bigger the greyed out corners will get).

www.uorazor.com
« Last Edit: March 04, 2016, 03:36:22 PM by Evolution »