UO Evolution

Tech Support => Questions & Answers => Topic started by: Stinky Pete on April 14, 2018, 06:30:02 AM

Title: Lag and Disconnect Issues
Post by: Stinky Pete on April 14, 2018, 06:30:02 AM
Hi,
I have been playing just fine, with the periodic lag spike and random disconnect at a minimum.  I had not logged in for a week and suddenly, without changing any settings, I can't stay connected.
Symptoms:
Log in - then walk a few paces, stop (as if in lag with cape flowing), then disconnect - takes about a minute or two to get the disconnect gump.

Some version of this is happening over the 10+ times I've tried to log in yesterday and today.

I have restarted my computer, reset my internet connections, logged all the way out and then back in, the usual fixes don't seem to be working.

Thoughts?
Title: Re: Lag and Disconnect Issues
Post by: Stinky Pete on April 16, 2018, 03:45:43 PM
Still Happening.  Now the time between disconnects seems to vary, from just a few moments to a few minutes.

FYI, I changed noting in my settings.  I plated fine last week, took a break for a few days, and came back to this.  I can't possible go anyplace dangerous because I get DC'ed so frequently.  Is there an optimized recommended setting or some log I can clear to help.

I'm running an older game (UO client) on a newer system and it worked fine before.  I've left my chars logged in for days without Dc'ing in the past.

Please Help! :'(
Title: Re: Lag and Disconnect Issues
Post by: Evolution on April 17, 2018, 06:20:19 PM
Did you make sure you got our patch from our website?  Our patch is required and very custom.  It sounds like maybe you are on another patch?
Title: Re: Lag and Disconnect Issues
Post by: Luckbox on April 18, 2018, 09:20:56 AM
Last few days had random dcs too, although usually my connection is very stable.